summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3ff6966..43f49c6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,6 +6,7 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
+lru = "0.12.3"
 regex = "1.10.2"
 serde = { version = "1.0.196", features = [ "derive" ] }
 serde_regex = "1.1.0"
@@ -13,3 +14,4 @@ tokio = { version = "1.38.0", features = [ "rt", "macros" ] }
 toml = "0.8.8"
 twilight-gateway = "0.15.4"
 twilight-http = "0.15.4"
+twilight-model = "0.15.4"