summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2529b4a..685851f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,5 +5,8 @@ edition = "2021"
 
 [dependencies]
 joinrs = { git = "https://git.tempest.dev/ashe/joinrs", version = "0.0.1" }
-sqlx = { version = "0.8.2", features = ["postgres", "runtime-tokio"] }
+rocket = { version = "0.5.1" , features = ["json"] }
+sqlx = { version = "0.8.2", features = ["postgres", "runtime-tokio", "uuid", "time"] }
+time = { version = "0.3.36", features = ["serde-human-readable"] }
 tokio = { version = "1.40.0", features = ["fs", "io-std", "rt"] }
+uuid = { version = "1.11.0", features = ["v4", "serde"] }