summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAshelyn Dawn <git@ashen.earth>2024-01-29 23:45:50 -0700
committerAshelyn Rose <git@ashen.earth>2024-07-02 22:11:53 -0600
commit0d96660fcbdb6ad7f2cef60f74b09018e0386036 (patch)
tree2d07cebfeed9fa1af51e8308a44efef106ae5c08 /Cargo.toml
parent42f81f6f816190d764d0611a90ab8f8b9e44d587 (diff)
config structure parsing
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6058132..1180df8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,3 +6,8 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
+regex = "1.10.2"
+serde = { version = "1.0.196", features = [ "derive" ] }
+serde_regex = "1.1.0"
+serenity = "0.12.0"
+toml = "0.8.8"