summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAshelyn Rose <git@ashen.earth>2024-07-09 12:35:58 -0600
committerAshelyn Rose <git@ashen.earth>2024-07-09 12:35:58 -0600
commit8903b0afca8a7e1b18b33c92f41051bd5ceb9b3d (patch)
tree1a9bee833c838a3922ce00c63c0c95eb370e9cd6 /Cargo.toml
parent0b90860d730b2fbd7ebe2b9c39084edd006f515d (diff)
handle attachments and replies
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 43f49c6..5ff2dee 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,9 @@ edition = "2021"
 
 [dependencies]
 lru = "0.12.3"
+futures = "0.3.30"
 regex = "1.10.2"
+reqwest = "0.12"
 serde = { version = "1.0.196", features = [ "derive" ] }
 serde_regex = "1.1.0"
 tokio = { version = "1.38.0", features = [ "rt", "macros" ] }
@@ -15,3 +17,4 @@ toml = "0.8.8"
 twilight-gateway = "0.15.4"
 twilight-http = "0.15.4"
 twilight-model = "0.15.4"
+twilight-validate = "0.15.3"