summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAshelyn Rose <git@ashen.earth>2024-10-01 00:00:12 -0600
committerAshelyn Rose <git@ashen.earth>2024-10-01 00:00:12 -0600
commitf8d2b25d1a4a5ef33b5343e5bff0a48a4a41a702 (patch)
treeca70e9b85699dfaaef85848188b9abfce0222dd4 /Cargo.toml
parent4fcb9965c09782e7da2c8a316e1980ec192d181f (diff)
Allow system threads to crash and restart
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1fcdeeb..c540b25 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,7 @@ futures = "0.3.30"
 regex = "1.10.2"
 reqwest = "0.12"
 serde = { version = "1.0.196", features = [ "derive" ] }
-tokio = { version = "1.38.0", features = [ "rt", "macros", "time" ] }
+tokio = { version = "1.38.0", features = [ "rt", "macros", "time", "rt-multi-thread" ] }
 toml = "0.8.8"
 twilight-gateway = "0.15.4"
 twilight-http = "0.15.4"