summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6137233..09575e6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,7 @@ futures = "0.3.30"
 regex = "1.10.2"
 reqwest = "0.12"
 serde = { version = "1.0.196", features = [ "derive" ] }
-tokio = { version = "1.38.0", features = [ "rt", "macros", "time", "rt-multi-thread" ] }
+tokio = { version = "1.38.0", features = [ "rt" ] }
 toml = "0.8.8"
 twilight-gateway = "0.15.4"
 twilight-http = "0.15.4"