summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5ff2dee..219aa7f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,7 +12,7 @@ regex = "1.10.2"
 reqwest = "0.12"
 serde = { version = "1.0.196", features = [ "derive" ] }
 serde_regex = "1.1.0"
-tokio = { version = "1.38.0", features = [ "rt", "macros" ] }
+tokio = { version = "1.38.0", features = [ "rt", "macros", "time" ] }
 toml = "0.8.8"
 twilight-gateway = "0.15.4"
 twilight-http = "0.15.4"