summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index c894d50..3e8b340 100644
--- a/flake.nix
+++ b/flake.nix
@@ -57,7 +57,7 @@
             npm cache add "$package"
           done <${tarballsFile}
 
-          ${nodejs}/bin/npm ci
+          ${nodejs}/bin/npm --cache-min 99999999 ci --no-registry
         '';
 
         installPhase = ''