summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAshelyn Dawn <git@ashen.earth>2024-02-13 01:16:02 -0700
committerAshelyn Rose <git@ashen.earth>2024-07-02 22:11:53 -0600
commit526d3c9eb93611567717df1ffc50fe47ec01ec42 (patch)
treef6790287137f7cf23f6bf128a3e27a8616b17dfe /Cargo.toml
parent0d96660fcbdb6ad7f2cef60f74b09018e0386036 (diff)
basic serenity client
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1180df8..6bffe30 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,4 +10,5 @@ regex = "1.10.2"
 serde = { version = "1.0.196", features = [ "derive" ] }
 serde_regex = "1.1.0"
 serenity = "0.12.0"
+tokio = "1.36.0"
 toml = "0.8.8"