summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAshelyn Rose <git@ashen.earth>2024-12-07 13:29:46 -0700
committerAshelyn Rose <git@ashen.earth>2024-12-07 13:29:46 -0700
commitfbbeed8c10dc9c9bdb34f946d5b844b537ebad7a (patch)
tree096b6387ed9a72c93cafb3e8052be51c78c52b11 /Cargo.toml
parent3e51fca06d097698add372c1052751b3b6313be3 (diff)
Proof of concept for macro opcode defs
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 8 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e8af3ea..c1f28d8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,13 @@
+[workspace]
+members = [
+  "./",
+  "opcode_proc"
+]
+
 [package]
-name = "optimistic-glulxe"
+name = "tlulx"
 version = "0.1.0"
 edition = "2021"
 
 [dependencies]
+opcode_proc = { path = "./opcode_proc" }