summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 8 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e8af3ea..c1f28d8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,13 @@
+[workspace]
+members = [
+  "./",
+  "opcode_proc"
+]
+
 [package]
-name = "optimistic-glulxe"
+name = "tlulx"
 version = "0.1.0"
 edition = "2021"
 
 [dependencies]
+opcode_proc = { path = "./opcode_proc" }